<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="theme-color" content="#12b1bb" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="fb:pages" content="230852090268753" /><script src="/cdn-cgi/apps/head/27C7ty0zT03LuBcfIMRmE6zPED4.js"></script><script data-cfasync="false" type="text/javascript">WebFontConfig={google:{families:['Caveat:400,700','Roboto+Slab:700'] },classes:false, events:false, timeout:1500};(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.defer='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script><link rel="profile" href="http://gmpg.org/xfn/11">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=JgKKw811eIFTYt99LuIllA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZB2X4X');</script> <link type="text/css" media="all" href="https://piktochart.com/wp-content/cache/autoptimize/css/autoptimize_ba1516ec1261ca29f051277b185a51fe.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://piktochart.com/wp-content/cache/autoptimize/css/autoptimize_161f9ae2ae3fc67c94666099cb615e1e.css" rel="stylesheet" /><title>For Teams - Piktochart Infographics</title>

<link rel="stylesheet" href="https://piktochart.com/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.3.8" type="text/css" media="all" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="For Teams"><meta name="twitter:description" content="PRO TeamA smarter way to collaborate for today's visually-driven teams"><meta name="twitter:site" content="@piktochart"><link rel="canonical" href="https://piktochart.com/pro-team/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="For Teams - Piktochart Infographics" /><meta property="og:description" content="Reading Time: 1 minutePRO Team A smarter way to collaborate for today&#8217;s visually-driven teams" /><meta property="og:url" content="https://piktochart.com/pro-team/" /><meta property="og:site_name" content="Piktochart Infographics" /><meta property="og:image" content="https://piktochart.com/wp-content/uploads/2018/01/2018newsite.png" /><meta property="og:image:secure_url" content="https://piktochart.com/wp-content/uploads/2018/01/2018newsite.png" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/piktochart.com\/","name":"Piktochart Infographics","potentialAction":{"@type":"SearchAction","target":"https:\/\/piktochart.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/piktochart.com\/pro-team\/","sameAs":[],"@id":"#organization","name":"Piktochart","logo":""}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//qeryz.com' /><link rel='dns-prefetch' href='//a.optmstr.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Piktochart Infographics &raquo; Feed" href="https://piktochart.com/feed/" /> <script type='text/javascript' src='https://piktochart.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/piktochart.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};</script> <script type='text/javascript' src='https://qeryz.com/survey/js/qryz_v3.2.js'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://piktochart.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://piktochart.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://piktochart.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://piktochart.com/?p=27050' /><link rel="alternate" type="application/json+oembed" href="https://piktochart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpiktochart.com%2Fpro-team%2F" /><link rel="alternate" type="text/xml+oembed" href="https://piktochart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpiktochart.com%2Fpro-team%2F&#038;format=xml" /><meta name="generator" content="WPML ver:3.3.8 stt:1,2;" /><link rel="icon" href="https://piktochart.com/wp-content/uploads/2018/01/favicon.png" sizes="32x32" /><link rel="icon" href="https://piktochart.com/wp-content/uploads/2018/01/favicon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://piktochart.com/wp-content/uploads/2018/01/favicon.png" /><meta name="msapplication-TileImage" content="https://piktochart.com/wp-content/uploads/2018/01/favicon.png" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"1376538882436128","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args = {
					userAgent: navigator.userAgent,
					language: navigator.language
				};

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=1376538882436128&ev=PageView&noscript=1"
 /></noscript> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--></head><body class="page-template page-template-page-proteam-landing page-template-page-proteam-landing-php page page-id-27050"	> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZB2X4X&gtm_auth=JgKKw811eIFTYt99LuIllA&gtm_preview=env-2&gtm_cookies_win=x"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var google_conversion_id = 1003161902;
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1003161902/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript><header id="Header" class="navbar navbar-default " data-spy="affix" data-offset-top="1"><div class="container"><div class="navbar-header"> <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#MainNav" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar i1"></span> <span class="icon-bar i2"></span> <span class="icon-bar i3"></span> </button> <a class="navbar-brand" href="https://piktochart.com"><img src="https://piktochart.com/wp-content/themes/piktowebv6/images/logo.svg" alt="Piktochart"/></a></div><ul class="acc hidden-xs"><li><a href="https://create.piktochart.com/" class="btn btn-pikto btn-white btn-uppercase btn-sm">Log In</a></li><li><a href="https://create.piktochart.com/users/sign_up" class="btn btn-pikto btn-magenta btn-uppercase btn-sm">Sign Up</a></li></ul><nav class="collapse navbar-collapse" id="MainNav"><ul id="primary-menu" class="nav navbar-nav cf"><li id="menu-item-25101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-25101"><a href="#">Formats</a><ul/ class="dropdown-content" /><li id="menu-item-25112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25112"><a href="https://piktochart.com/formats/infographics/"><i class="icon-infographics"></i>Infographics</a></li><li id="menu-item-25111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25111"><a href="https://piktochart.com/formats/presentations/"><i class="icon-presentation"></i>Presentations</a></li><li id="menu-item-25110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25110"><a href="https://piktochart.com/formats/reports/"><i class="icon-reports"></i>Reports</a></li><li id="menu-item-25109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25109"><a href="https://piktochart.com/formats/flyers/"><i class="icon-flyers"></i>Flyers</a></li><li id="menu-item-25108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25108"><a href="https://piktochart.com/formats/posters/"><i class="icon-posters"></i>Posters</a></li></ul></li><li id="menu-item-27055" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-27050 current_page_item menu-item-27055"><a href="https://piktochart.com/pro-team/">For Teams</a></li><li id="menu-item-25113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-25113"><a href="#">Pricing</a><ul/ class="dropdown-content" /><li id="menu-item-25114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25114"><a href="https://piktochart.com/pricing/piktochart-packages/"><i class="icon-pricing"></i>Piktochart Packages</a></li><li id="menu-item-25115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25115"><a href="https://piktochart.com/pricing/nonprofit/"><i class="icon-nonprofit"></i>Nonprofit</a></li><li id="menu-item-25116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25116"><a href="https://piktochart.com/pricing/education/"><i class="icon-education"></i>Education</a></li></ul></li><li id="menu-item-25117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25117"><a href="https://piktochart.com/blog/">Blog</a></li><li id="menu-item-25118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-25118"><a href="#">Support</a><ul/ class="dropdown-content" /><li id="menu-item-25119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25119"><a href="https://support.piktochart.com/"><i class="icon-support"></i>Support Center <small class="visible-lg">Getting Started on Piktochart</small></a></li><li id="menu-item-25120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25120"><a href="https://piktochart.com/video-tutorials/"><i class="icon-video"></i>Video Tutorials</a></li></ul></li></ul> <script>var flag = "";</script> </nav></div></header><div id='flash-container' class='flash-container'><p> More than 25 users? <button id="contact-us-btn-25-users" class="contact-us-btn-25-users" type="button" data-toggle="modal" data-target="#more-than-25-form">Contact Us</button> to get a custom quote</p> <button id="close-btn" class="close-btn"> x </button></div><section id="Intro" class="landing_page_banner pro-team-banner feature_banner"><div class="container"> <img class="triangle-white" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/triangle-white.svg" alt=""> <img class="circle-second" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/half_yellow_circle.svg" alt=""> <img class="triangle-second" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/solidyellow_triangle.svg" alt=""><div class="row"><div class="text-center col-md-8 col-md-offset-2"><div itemscope itemtype="http://schema.org/BlogPosting"><h1>PRO Team</h1><p class="lead">A smarter way to collaborate for today&#8217;s visually-driven teams</p></div></div></div><ul class="btn_block"><li><a href="https://piktochart.com/pricing/piktochart-packages/" class="btn btn-pikto btn-md btn-magenta btn-uppercase">Get started</a></li><li><a href="#" data-toggle="modal" data-target="#WatchP4T" class="btn btn-pikto btn-md btn-empty btn-uppercase">Watch Video <i class="icon-arr-right"></i></a></li></ul><div class="banner_bottom_content"> <img src="https://piktochart.com/wp-content/uploads/2018/02/pro_team_landing_banner.png" srcset="https://piktochart.com/wp-content/uploads/2018/02/pro_team_landing_banner2x.png 2x" alt="banner" /></div></div></section><div class="section bg_shape_left visual-comm-section-cont"><section class="section"><div class="container"><div class="section_head visual-comm-section"><h3>A visual communication workflow that actually flows.</h3><p class="visual-comm-subtitle"> Make your team more aligned, more productive, less stressed, and just a tiny bit happier.</p></div><div class="pro-team-benefits"><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/shared_assets.svg" alt=""><h3 class="benefit-title">One Dashboard</h3><p class="benefit-desc">Your assets. All in one place.</p> <a href="#shared_assets" class="benefit-cta scroll-to-div">Learn more</a></div><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/collaborate.svg" alt=""><h3 class="benefit-title">Collaboration</h3><p class="benefit-desc">Design faster, together.</p> <a href="#work_together" class="benefit-cta scroll-to-div">Learn more</a></div></div><div class="pro-team-benefits"><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/branding.svg" alt=""><h3 class="benefit-title">Branding</h3><p class="benefit-desc">Stay on-brand.<br>Be consistent across all visuals.</p> <a href="#shared_assets" class="benefit-cta scroll-to-div">Learn more</a></div><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/comments.svg" alt=""><h3 class="benefit-title">Commenting</h3><p class="benefit-desc">Comment directly on <br>your designs.</p> <a href="#comments" class="benefit-cta scroll-to-div">Learn more</a></div></div></div></section></div><section id="shared_assets" class="shared-asset-banner"> <img class="triangle" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/triangle-white.svg" alt=""> <img class="rectangle" src="https://piktochart.com/wp-content/themes/piktowebv6/images/rectangle-yellow.svg" alt=""> <img class="circle" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/half_pink_circle.svg" alt=""> <img class="circle-second" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/half_yellow_circle.svg" alt=""> <img class="rectangle-second" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/half_rectangle.svg" alt=""> <img class="rectangle-opacity" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/big_opacity_rectangle.svg" alt=""><div class="tile-cont"><div class="tile-title"><p>Shared Asset Library & Templates</p></div><div class="tile-subtitle"><p>Your team assets - all in one place.</p></div><div class="tile-desc"><p> Upload brand assets like logos and icons to a common library that all team members can easily access. Create and share custom templates for your team to use again and again. Save your brand colors. PRO Team keeps it all under one roof!</p></div></div> <img class="shared-asset-banner-img" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/team-assets.png" alt=""></section><section class="section bg_shape_left tiles-features"><div class="container"><div id="work_together" class="tile-with-img-cont"><div class="tile-cont"><div class="tile-title"><p>Create & Edit</p></div><div class="tile-subtitle"><p>Create great visual work, together.</p></div><div class="tile-desc"><p> Co-create and edit each other's work. The ease of collaboration and natural flow of feedback lets you focus on what really matters: getting great visual work done.</p></div></div><div class="tile-img-or-video-cont"><video autoplay loop class="tile-video"> <source src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-sharing.mp4" type="video/mp4"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-sharing.gif" alt=""></video></div></div><div id="comments" class="tile-with-img-cont items-reverse"><div class="tile-cont"><div class="tile-title"><p>Annotated Comments</p></div><div class="tile-subtitle"><p>Your design communication. Simplified.</p></div><div class="tile-desc"><p> Trade in countless email attachments and endless feedback loops for a better and faster alternative. With PRO Team, you can comment directly on your visual projects. Easily get feedback from marketing, sales, HR, clients - whoever has a stake in your project.</p></div></div><div class="tile-img-or-video-cont"><video autoplay loop class="tile-video"> <source src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-comments.mp4" type="video/mp4"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-comments.gif" alt=""></video></div></div><div class="tile-with-img-cont"><div class="tile-cont"><div class="tile-title"><p>Email Notifications</p></div><div class="tile-subtitle"><p>Never miss a beat.</p></div><div class="tile-desc"><p> Automatically get updated about changes, comments and edits to your visuals via email notifications.</p></div></div><div class="tile-img-or-video-cont"> <img class="shared-asset-banner-img" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/emails.png" alt=""></div></div><div class="tile-with-img-cont items-reverse"><div class="tile-cont"><div class="tile-title"><p>Transfer Personal Projects Easily</p></div><div class="tile-subtitle"><p>Seamless file sharing.</p></div><div class="tile-desc"><p> Transfer individual visual projects to your team workspace instantly. Neatly organize your visuals in folders for easy access.</p></div></div><div class="tile-img-or-video-cont"><video autoplay loop class="tile-video"> <source src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-transfer.mp4" type="video/mp4"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-transfer.gif" alt=""></video></div></div><div class="tile-with-img-cont"><div class="tile-cont"><div class="tile-title"><p>Add/Remove Team Members</p></div><div class="tile-subtitle"><p>PRO Team grows with you.</p></div><div class="tile-desc"><p> Easily add new team members to your team as you expand. Or switch team members as your projects come and go. PRO Team scales to fit your business and project needs - no matter how big or small.</p></div></div><div class="tile-img-or-video-cont"><video autoplay loop class="tile-video"> <source src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-member.mp4" type="video/mp4"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/assets/videos/pro-teams-member.gif" alt=""></video></div></div><div class="tile-with-img-cont items-reverse"><div class="tile-cont"><div class="tile-title"><p>Dedicated Account Manager</p></div><div class="tile-subtitle priority-support"><p>Priority support.<br> <em>For teams of 25 and above</em></p></div><div class="tile-desc"><p> We have assembled a group of wonderful individuals to take good care of you and your team. If something goes wrong, it won’t last long.</p></div></div><div class="tile-img-or-video-cont"> <img class="shared-asset-banner-img" src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/support.png" alt=""></div></div><h3 class="text-center pro-team-benefits-title"> Plus all the great features from PRO.</h3><div class="pro-team-benefits"><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/templates.svg" alt=""><p class="benefit-desc">Hundreds of professionally designed templates.</p></div><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/password_protect.svg" alt=""><p class="benefit-desc">Password protection for your private projects.</p></div></div><div class="pro-team-benefits"><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/upload_storage.svg" alt=""><p class="benefit-desc">Generous, 1GB upload storage of your photos.</p></div><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/animated_icons.svg" alt=""><p class="benefit-desc">Animated, lively icons <br> and SVGs.</p></div></div><div class="pro-team-benefits"><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/download.svg" alt=""><p class="benefit-desc">Gorgeous high-res downloads. Print perfect.</p></div><div class="pro-team-benefits-cont"> <img src="https://piktochart.com/wp-content/themes/piktowebv6/images/proteam_landing_page/color_scheme.svg" alt=""><p class="benefit-desc">Custom color schemes and <br>brand colors</p></div></div></div></section><section class="join-pro-team"><h3>Join PRO Team</h3><div class="pricing-table-cont"><p class="title">PRO Team</p><div class="pricing_price"><h4> <span class="pro_team_denom">USD</span> <strong id="pricing_value"></strong><div class="pikto-input-spinner"> <button class="minus" id="minus"> <svg width="11px" height="2px" viewBox="0 0 11 2" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Icon Minus</title>

<link rel="stylesheet" href="https://piktochart.com/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.3.8" type="text/css" media="all" /> <path d="M0 0h11v2H0z" fill-rule="evenodd"/> </svg> </button> <span class="spinner-value"> <span class="spinner-before-text">for</span> <span id="spinner-value" class="actual-value"></span> <span class="spinner-after-text">Users</span> </span> <button class="plus" id="plus"> <svg width="13px" height="20px" viewBox="0 0 13 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Icon Plus</title>

<link rel="stylesheet" href="https://piktochart.com/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.3.8" type="text/css" media="all" /> <path fill-rule="evenodd" d="M6.89 6.89h3.535a.904.904 0 0 0 .884-.883.903.903 0 0 0-.884-.884H6.89V1.59a.903.903 0 0 0-.883-.884.904.904 0 0 0-.884.884v3.535H1.588a.904.904 0 0 0-.884.883c.006.24.103.457.265.619a.955.955 0 0 0 .619.265h3.535v3.535c.016.25.114.467.265.618.162.163.379.26.618.266a.904.904 0 0 0 .884-.884V6.89z"/> </svg> </button></div> <small>Per Month Billed Annually</small></h4></div><ul class="pricing-benefits"><li><span>Access to all PRO features</span></li><li>1GB image uploads</li><li>Team template customization</li><li>Sharing of projects</li><li>Design collaboration</li><li>Annotated commenting</li><li>Roles and permissions</li><li><b>More features to come!</b></li></ul> <a href="#!" data-plan="" class="btn btn-pikto btn-teal pro-teams-button btn-md btn-action">GET IT NOW</a></div></section><section id="FAQ" class="section faq-section"><div class="container"><div class="section_head"><h3>FAQs</h3></div><div class="section_body"><ul class="nav navbar-nav"><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-pikto"></i><h3>How many collaborators can I add to my PRO Team?</h3></a><div class="dropdown-menu"><p>As many as you need! We support teams of sizes from two upwards.</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-plus"></i><h3>Will I subsequently be able to add new or different collaborators to my team?</h3></a><div class="dropdown-menu"><p>Yes, of course! You may at any time replace old collaborators with new ones, or resize your team by adding or removing seats as necessary.</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-share"></i><h3>Will I be able to share my present projects with my team, or do I have to create them again?</h3></a><div class="dropdown-menu"><p>You will be able to create copies of your existing projects in your team workspace. Then, you can share them with your team. And each of your team members can do the same!</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-account-circle"></i><h3>Will my team get an account manager?</h3></a><div class="dropdown-menu"><p>If your team has more than 25 members, you will benefit from from our key account management services and priority support.</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-crown"></i><h3>I currently have an active PRO or Lite account. How do I 'upgrade' to PRO Team?</h3></a><div class="dropdown-menu"><p>PRO Team is a separate product that you will need to purchase independently. If you discontinue your PRO or Lite account and would like to create or join a team, we will manually refund you.</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-people"></i><h3>Do my collaborators need to be Piktochart PRO users before I can invite them to join my team?</h3></a><div class="dropdown-menu"><p>Nope. The good news is they do not! You may invite anybody to join your team, including users who are yet to create accounts at Piktochart. When your collaborators accept your invitation, they gain access to your Team account, but their own Personal Piktochart accounts continue to run according to their subscription type (Free, Lite, or Pro).</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-free"></i><h3>Is there a free or trial version of Piktochart for Teams?</h3></a><div class="dropdown-menu"><p>You are welcome to <a class="faq-link" href="https://support.piktochart.com/contact-us">contact us</a> for a free trial. However, there is no free-to-use PRO Team plan.</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-creditcard"></i><h3>What payment methods can I use to purchase Piktochart for Teams?</h3></a><div class="dropdown-menu"><p>The subscription rate varies depending on the number of users in your team, as in the table here. If your team is larger than 25 members, together, we will agree on the most suitable subscription rate for your team.</p></div></li><li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="icon-people"></i><h3>How much does Piktochart for Teams cost?</h3></a><div class="dropdown-menu"><p>The subscription rate varies depending on the number of users in your team, as in the table above. If your team is larger than 25 members, together, we will agree on the most suitable subscription rate for your team.</p></div></li></ul></div></div></section><div class="modal fade more-than-25-form" id="more-than-25-form" tabindex="-1" role="dialog" aria-labelledby="more-than-25-form" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content more-than-25-form-cont"> <button type="button" class="btn modal-close-btn" data-dismiss="modal">x</button><div class="more-info-about-p4t"><div class="info-cont"> <svg width="18px" height="30px" viewBox="0 0 18 30"><title>Save more</title>

<link rel="stylesheet" href="https://piktochart.com/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.3.8" type="text/css" media="all" /> <path d="M9.68 13.2c1.547.4 2.787.827 3.72 1.28 1.28.613 2.253 1.347 2.92 2.2.8 1.04 1.2 2.307 1.2 3.8 0 1.627-.573 2.96-1.72 4-1.013.933-2.4 1.573-4.16 1.92V30h-5v-3.6c-1.707-.373-3.093-1.067-4.16-2.08C1.307 23.2.667 21.76.56 20h3.68c.053 1.067.453 1.893 1.2 2.48.853.693 2.093 1.04 3.72 1.04 1.627 0 2.84-.347 3.64-1.04.587-.533.88-1.173.88-1.92 0-.907-.32-1.653-.96-2.24-.8-.773-2.147-1.387-4.04-1.84-2.507-.587-4.387-1.387-5.64-2.4C1.6 12.907.88 11.413.88 9.6c0-1.547.56-2.867 1.68-3.96C3.6 4.627 4.96 3.947 6.64 3.6V0h5v3.68c1.707.4 3.04 1.2 4 2.4.88 1.12 1.347 2.427 1.4 3.92h-3.68c-.08-2.347-1.48-3.52-4.2-3.52-1.387 0-2.48.287-3.28.86-.8.573-1.2 1.327-1.2 2.26 0 .8.373 1.48 1.12 2.04.747.56 2.04 1.08 3.88 1.56z" fill="#0FB4BB" fill-rule="evenodd"/> </svg><p class="info-heading">Save even more</p><p class="info-desc"> Enjoy deeper discounts when you purchase monthly or annual plans for over 25 people</p></div><div class="info-cont"> <svg width="38px" height="30px" viewBox="0 0 38 30"><title>red carpet</title>

<link rel="stylesheet" href="https://piktochart.com/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.3.8" type="text/css" media="all" /> <path d="M25.64 13.36L14 20V6.64l11.64 6.72zm8.36 10v-20H4v20h30zM34 0c.907 0 1.693.327 2.36.98.667.653 1 1.447 1 2.38l-.08 20c0 .907-.32 1.68-.96 2.32a3.16 3.16 0 0 1-2.32.96h-8.36V30H12.36v-3.36H4c-.933 0-1.727-.32-2.38-.96-.653-.64-.98-1.413-.98-2.32v-20c0-.933.327-1.727.98-2.38C2.273.327 3.067 0 4 0h30z" fill="#0FB4BB" fill-rule="evenodd"/> </svg><p class="info-heading">Red carpet welcome</p><p class="info-desc"> Exclusive onboarding session, only for you and your team</p></div><div class="info-cont"> <svg width="33px" height="34px" viewBox="0 0 33 34"><title>Support</title>

<link rel="stylesheet" href="https://piktochart.com/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.3.8" type="text/css" media="all" /> <path d="M5.938 28.25c-1.667 0-3.073-.534-4.22-1.602C.574 25.581 0 24.266 0 22.703V6.375c0-1.563.573-2.89 1.719-3.984C2.865 1.297 4.27.75 5.937.75h20.625c1.667 0 3.073.547 4.22 1.64C31.926 3.485 32.5 4.813 32.5 6.376v16.328c0 1.563-.573 2.878-1.719 3.945-1.146 1.068-2.552 1.602-4.218 1.602h-.313v5c-4.115-2.813-6.354-4.349-6.719-4.61-.364-.26-.911-.39-1.64-.39H5.938zM23.75 12c-.73 0-1.328.234-1.797.703-.469.469-.703 1.068-.703 1.797 0 .73.234 1.328.703 1.797.469.469 1.068.703 1.797.703.73 0 1.328-.234 1.797-.703.469-.469.703-1.068.703-1.797 0-.73-.234-1.328-.703-1.797-.469-.469-1.068-.703-1.797-.703zm-7.5 0c-.73 0-1.328.234-1.797.703-.469.469-.703 1.068-.703 1.797 0 .73.234 1.328.703 1.797.469.469 1.068.703 1.797.703.73 0 1.328-.234 1.797-.703.469-.469.703-1.068.703-1.797 0-.73-.234-1.328-.703-1.797-.469-.469-1.068-.703-1.797-.703zm-7.5 0c-.73 0-1.328.234-1.797.703-.469.469-.703 1.068-.703 1.797 0 .73.234 1.328.703 1.797.469.469 1.068.703 1.797.703.73 0 1.328-.234 1.797-.703.469-.469.703-1.068.703-1.797 0-.73-.234-1.328-.703-1.797C10.078 12.234 9.479 12 8.75 12z" fill="#0FB4BB" fill-rule="evenodd"/> </svg><p class="info-heading">Priority support</p><p class="info-desc"> A dedicated key account manager to handle all your needs</p></div></div><div class="contact-form-for-25users"><h2>More than 25 users?</h2><p>Please leave your contact details below and we'll get back to you as soon as we can.</p><form><fieldset><div class="form-group"><div class="form-input"> <input type="text" class="form-control" placeholder="Company name*"></div></div><div class="form-group"><div class="form-input"> <input type="text" class="form-control" placeholder="Email*"></div></div><div class="form-group"><div class="form-input"> <input type="text" class="form-control" placeholder="Phone number*"></div></div><div class="form-group"><div class="form-input"> <input type="text" class="form-control" placeholder="Number of users*"></div></div><div class="form-group"><textarea class="form-control" cols="5" rows="5" placeholder="Additional info"></textarea></div></fieldset> <button type="button" class="btn btn-pikto btn-teal btn-lg">SUBMIT</button></form></div></div></div></div><footer id="Footer" class="f_cta "><div class="footer_cta text-center"><div class="container"><div class="shapes"> <img class="shape triangle" src="https://piktochart.com/wp-content/themes/piktowebv6/images/triangle-yellow.svg" alt=""> <img class="shape circle-half" src="https://piktochart.com/wp-content/themes/piktowebv6/images/circle-half-yellow.svg" alt=""> <img class="shape dots-square2" src="https://piktochart.com/wp-content/themes/piktowebv6/images/square-dots2.svg" alt=""></div><h2>Ready to team up?</h2><p>Take your team collaboration to the next level with PRO Team.</p> <a class="btn btn-pikto btn-cta btn-magenta" href="https://piktochart.com/pricing/piktochart-packages/">Yes, Get Me Started</a></div></div><div class="footer_main"><div class="container"><div class="row f_links row-flex"><div class="hidden-xs hidden-sm col-md-4"><div class="hidden">Piktochart</div><div class="textwidget custom-html-widget"><a class="footer-brand" href="https://piktochart.com"><img src="https://piktochart.com/wp-content/uploads/2017/12/logo.png" alt="Piktochart" /></a><p><b>Picture the Difference</b> <br> <br>We are a bunch of curious and passionate people of different backgrounds and origins joined together for one mission - to empower people around the globe to tell powerful visual stories that matter.</p></div></div><div class="col-md-8"><div class="row"><div class="col-xs-6 col-sm-4"><h6>Company</h6><div class="menu-footer-company-container"><ul id="menu-footer-company" class="menu"><li id="menu-item-13605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13605"><a href="https://piktochart.com/our-story/">Our Story</a></li><li id="menu-item-13604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13604"><a href="https://piktochart.com/our-values/">Our Values</a></li><li id="menu-item-13606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606"><a href="https://piktochart.com/our-team/">Our Team</a></li><li id="menu-item-22589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22589"><a href="https://piktochart.com/user-stories/">Our User Stories</a></li></ul></div></div><div class="col-xs-6 col-sm-4"><h6>Opportunities</h6><div class="menu-footer-opportunities-container"><ul id="menu-footer-opportunities" class="menu"><li id="menu-item-13599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13599"><a href="https://piktochart.com/careers/">Careers</a></li><li id="menu-item-14838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14838"><a href="https://piktochart.com/interns/">Interns</a></li><li id="menu-item-18012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18012"><a href="https://piktochart.com/campus-ambassadors/">Campus Ambassadors</a></li></ul></div></div><div class="col-xs-6 col-xs-offset-3 col-sm-offset-0 col-sm-4"><h6>Support</h6><div class="menu-footer-supports-container"><ul id="menu-footer-supports" class="menu"><li id="menu-item-24708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24708"><a href="https://support.piktochart.com/">Help Center</a></li><li id="menu-item-16478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16478"><a href="https://piktochart.com/video-tutorials/">Video Tutorials</a></li><li id="menu-item-24709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24709"><a href="https://support.piktochart.com/contact-us">Contact Us</a></li></ul></div></div></div></div></div><div class="row"><div class="col-md-6 col-sm"><ul class="footer_sm"><li><a href="https://www.facebook.com/piktochart" target="_blank"><i class="icon-facebook"></i></a></li><li><a href="https://www.twitter.com/piktochart" target="_blank"><i class="icon-twitter"></i></a></li><li><a href="https://www.pinterest.com/piktochart/" target="_blank"><i class="icon-pinterest"></i></a></li><li><a href="https://www.instagram.com/piktochart/" target="_blank"><i class="icon-instagram"></i></a></li><li><a href="https://www.youtube.com/user/Piktochart" target="_blank"><i class="icon-youtube"></i></a></li></ul></div><div class="col-md-6 col-md-pull-6"><div class="footer_copy"><div class="hidden">Footer</div><div class="textwidget custom-html-widget"><p>© 2018 Piktochart. All Rights Reserved. Malaysia Incorporated Company.</p><p><a href="https://piktochart.com/piktocharts-terms-of-use/">Terms of Use</a> | <a href="https://piktochart.com/piktocharts-privacy-policy/">Privacy Statement</a></p></div></div></div></div></div></div></footer><div id="WatchDemo" class="modal fade modal-fullscreen web-video" tabindex="-1" role="dialog" aria-hidden="false"><div class="modal-dialog" role="document"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><i class="icon-cancel"></i></span></button><div class="video_placeholder"> <iframe src="https://www.youtube.com/embed/LdRMqJWyvik?enablejsapi=1&showinfo=0" allowfullscreen frameborder="0"></iframe></div></div></div></div><div id="WatchP4T" class="modal fade modal-fullscreen web-video" tabindex="-1" role="dialog" aria-hidden="false"><div class="modal-dialog" role="document"><div class="modal-content"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><i class="icon-cancel"></i></span></button><div class="video_placeholder"> <iframe src="https://www.youtube.com/embed/rEIeLnD6qB4?enablejsapi=1&rel=0&controls=0&showinfo=0" allowfullscreen frameborder="0"></iframe></div></div></div></div> <a href="#" class="scrollup">Scroll</a><div id="om-gjxwab9jgtu1peyv7cot-holder"></div><script>var gjxwab9jgtu1peyv7cot,gjxwab9jgtu1peyv7cot_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gjxwab9jgtu1peyv7cot_poll(function(){if(window['om_loaded']){if(!gjxwab9jgtu1peyv7cot){gjxwab9jgtu1peyv7cot=new OptinMonsterApp();return gjxwab9jgtu1peyv7cot.init({"u":"26212.560933","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gjxwab9jgtu1peyv7cot=new OptinMonsterApp();gjxwab9jgtu1peyv7cot.init({"u":"26212.560933","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-q2tbymrkwsjinjus-holder"></div><script>var q2tbymrkwsjinjus,q2tbymrkwsjinjus_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){q2tbymrkwsjinjus_poll(function(){if(window['om_loaded']){if(!q2tbymrkwsjinjus){q2tbymrkwsjinjus=new OptinMonsterApp();return q2tbymrkwsjinjus.init({"u":"26212.557199","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;q2tbymrkwsjinjus=new OptinMonsterApp();q2tbymrkwsjinjus.init({"u":"26212.557199","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var gjxwab9jgtu1peyv7cot_shortcode = true;var q2tbymrkwsjinjus_shortcode = true;</script> <script type='text/javascript'>var _wpcf7 = {"loaderUrl":"https:\/\/piktochart.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var qpprFrontData = {"linkData":{"http:\/\/piktochart.com\/piktochart-infographics\/":[1,0,""],"http:\/\/piktochart.com\/request-demo":[1,0,""],"http:\/\/piktochart.com\/request-demo\/":[1,0,""],"http:\/\/piktochart.com\/blog\/how-creating-an-infographic-cvresume-helped-me-get-a-job\/":[1,0,""],"https:\/\/piktochart.com\/blog\/how-creating-an-infographic-cvresume-helped-me-get-a-job\/":[1,0,""],"http:\/\/piktochart.com\/blog\/how-creating-an-infographic-cvresume-helped-me-get-a-job":[1,0,""],"https:\/\/piktochart.com\/blog\/blog":[1,0,""],"https:\/\/piktochart.com\/blog\/blog\/(.*)":[1,0,""],"https:\/\/piktochart.com\/templates":[1,0,""],"https:\/\/piktochart.com\/infographics\/":[1,0,""],"https:\/\/piktochart.com\/presentations\/":[1,0,""],"https:\/\/piktochart.com\/reports\/":[1,0,""],"https:\/\/piktochart.com\/flyers\/":[1,0,""],"https:\/\/piktochart.com\/posters\/":[1,0,""],"https:\/\/piktochart.com\/pricing\/":[1,0,""]},"siteURL":"https:\/\/piktochart.com","siteURLq":"https:\/\/piktochart.com"};</script> <script type='text/javascript'>var WPURLS = {"url":"https:\/\/piktochart.com\/wp-content\/themes\/piktowebv6\/assets\/js\/"};</script> <script type='text/javascript'>var icl_vars = {"current_language":"en","icl_home":"https:\/\/piktochart.com\/","ajax_url":"https:\/\/piktochart.com\/wp-admin\/admin-ajax.php","url_type":"1"};</script> <script type='text/javascript'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"page","object_id":27050,"object_type":"page"},"delay":0}]}};</script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "3471ad6bb7";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://piktochart.com/pro-team/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>  <script type="text/javascript">var qRz = qRz || [];                         
    (function() {                
        setTimeout(function(){                                         
            var qryz_plks = document.createElement("div");
            qryz_plks.id = "qryz_plks";
            qryz_plks.className = "qryz_plks";
            document.body.appendChild(qryz_plks);
            qryzInit2(3961);
        },0);
    })();</script> <script type="text/javascript">qRz.push(["QrzTrackLoggedIn", {
"name": "",
"email": "" }]);</script><script type="text/javascript">// Get Form Data 
                qRz.push(["QrzTrackSubmit", "4934"]);</script>  <script type="text/javascript">var omapi_localized = { ajax: 'https://piktochart.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1ca9e8e30e', slugs: {"gjxwab9jgtu1peyv7cot":{"slug":"gjxwab9jgtu1peyv7cot","mailpoet":false},"q2tbymrkwsjinjus":{"slug":"q2tbymrkwsjinjus","mailpoet":false}} };</script>  <script type="text/javascript" defer src="https://piktochart.com/wp-content/cache/autoptimize/js/autoptimize_a12e07b69f11408d456c808e409a9d80.js"></script></body></html>